[Udpcast] updcast packet capture issue

Jayen jayenashar at gmail.com
Sun Oct 6 00:55:35 CEST 2013


I believe wireshark is trying to decode it as a different protocol which
encapsulates IP in UDP.  Try disabling it.
On Oct 6, 2013 6:02 AM, "Chris Healy" <cphealy at gmail.com> wrote:

> Alain,
>
> I'm trying to perform a packet capture of the data transmitted by
> udp-sender using Wireshark and am running into the exact same problem
> encountered by Lance 8 years ago.  (posting listed below.)
>
> What information can I provide to help debug this issue?
>
> Also, can you tell me if the multicast data sent includes a sequence
> number and does the receiver have the ability to filter out duplicate
> multicast frames?
>
> Regards,
>
> Chris
>
>
>
> On Mon 8/15/2005 10:25 AM, Alain Knaff wrote:
> >*Try upgrading to a newer version of ethereal.*>**>*I just tried it here:
> version 0.10.9 has the problem, but 0.10.12*>*works fine.*>**>*Or use
> tcpdump...*
> I have used the lattest version of udpcast (udpcast-20050226.tar.gz)
> as well as used ethereal version 0.10.12 and
> I still get the "Bogus IP header length (0, must be at least 20)" I
> will continue to try this on different Platforms with different
> network switches and see what I get.
>
> -Lance
> _______________________________________________
> Udpcast mailing list
> Udpcast at udpcast.linux.lu
> https://www.udpcast.linux.lu/cgi-bin/mailman/listinfo/udpcast
>



More information about the Udpcast mailing list