[Udpcast] updcast packet capture issue

Chris Healy cphealy at gmail.com
Sat Oct 5 21:01:07 CEST 2013


Alain,

I'm trying to perform a packet capture of the data transmitted by
udp-sender using Wireshark and am running into the exact same problem
encountered by Lance 8 years ago.  (posting listed below.)

What information can I provide to help debug this issue?

Also, can you tell me if the multicast data sent includes a sequence
number and does the receiver have the ability to filter out duplicate
multicast frames?

Regards,

Chris



On Mon 8/15/2005 10:25 AM, Alain Knaff wrote:
>*Try upgrading to a newer version of ethereal.*>**>*I just tried it here: version 0.10.9 has the problem, but 0.10.12*>*works fine.*>**>*Or use tcpdump...*
I have used the lattest version of udpcast (udpcast-20050226.tar.gz)
as well as used ethereal version 0.10.12 and
I still get the "Bogus IP header length (0, must be at least 20)" I
will continue to try this on different Platforms with different
network switches and see what I get.

-Lance



More information about the Udpcast mailing list