[Udpcast] Problem cloning sata-disk

Michael D. Setzer II msetzerii at gmail.com
Thu Jan 18 02:54:20 CET 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Most likely it is a kernel support problem. I have been handling the g4l 
project, and ran into a similar problem. The older kernel 2.6.15.6 would 
support some SATA configurations that later kernels would not support. 
Eventually working with the git kernels, I was able to get newer kernels that 
would once again support the controllers.

I do include udpcast as a receive option on the menu of G4L, since its 
compatible with images created by udpcast. There are copies of both the 
udp-sender and udp-reciever programs on the cd. You might want to boot 
from the g4l cd, and see if it recognizes the drives and controller.

ftp://amd64gcc.dyndns.org/g4l22beta-01-10-2007p.iso

After the in boot, you would select the latest kernel by endering 
bzImage20p
That is the latest one on that image, thou I have another image that has two 
additional git kernels that came out after the 1/10/07.
After it loads and boots to the command prompt, you could check if it sees 
the drives.
cat /proc/partitions

I use the g4l to make the images on my ftp server, and then generally use 
the udpcast to image all the machines in my computer labs at the college.



On 18 Jan 2007 at 0:30, Detlef Aßmann wrote:

To:             	udpcast at udpcast.linux.lu
From:           	Detlef Aßmann <d.assmann.hh at t-online.de>
Date sent:      	Thu, 18 Jan 2007 00:30:11 +0100
Subject:        	[Udpcast] Problem cloning sata-disk

> Hello everybody,
> 
> cloning ata-disks worked beautifully with udp-cast  --- thank you
> very much!
> My problems started when I tried to clone machines using sata-disks.
> According to the mainboard documentation a VIA-controller is used for
> sata-disks on the third and fourth ide-device. But no matter which
> optional sata-drivers I tried to include in udpast - I tried the
> VIA-, Intel, and Marvell-drivers - udpcast can't autodetect my disk
> and I can't figure out what to input as a device in the 'other'
> section. Whatever I enter (I tried hda and sda) is followed by a
> message that 'no such device' is present.
> I'm stuck!
> I hope I've provide enough information to be useful.
> Many thanks in advance!
> 
> Detlef Assmann
> 
> _______________________________________________
> Udpcast mailing list
> Udpcast at udpcast.linux.lu
> https://lll.lgl.lu/mailman/listinfo/udpcast


+----------------------------------------------------------+
  Michael D. Setzer II -  Computer Science Instructor      
  Guam Community College  Computer Center                  
  mailto:mikes at kuentos.guam.net                            
  mailto:msetzerii at gmail.com
  http://www.guam.net/home/mikes
  Guam - Where America's Day Begins                        
+----------------------------------------------------------+

http://setiathome.berkeley.edu
Number of Seti Units Returned:  19,471
Processing time:  32 years, 290 days, 12 hours, 58 minutes
(Total Hours: 287,489)

BOINC TOTAL CREDITS SETI at HOME/EINSTEIN at HOME
Total Credits 2630944.250347 
Total Credits 437219.803358 


-----BEGIN PGP SIGNATURE-----
Version: PGP 6.5.8 -- QDPGP 2.61c
Comment: http://community.wow.net/grt/qdpgp.html

iQA/AwUBRa5GrSzGQcr/2AKZEQKpBQCg9vtI8SQh2UhGBRJJPMQ1S+Uu1TwAn3FO
S5L5cB3K1Y4Wuebxpyr7A4cL
=5VHe
-----END PGP SIGNATURE-----




More information about the Udpcast mailing list