[Udpcast] no init found

Randy Reames randy at reames.org
Thu Dec 18 21:18:50 CET 2003


I also tried to build the udpcast on RedHat 9.0, I was using RH7.3 and 
Debian Testing before. But it is still making the small INITRD.

I also looked thru the makeImage script to see if maybe paths might not 
be following correctly. I also tried to use the new LINUX file and put 
it in with the other files in the iso. But that did not work either. I'm 
close I just cannot figure out why it's not building the INITRD file 
correctly.

If I try and make a floppy I do get several errors about the -i flag for 
mcopy and mformat.

I would like to get this working before I am told to buy some 
proprietary software. This worked great on the ide boxes and I would 
like to use it on the scsi servers.

Randy

-- 
Randy Reames  Web Developer  Midwest Energy
OS X and Debian GNU/Linux ~ Mozilla Web browser
Web Standards matter ~ www.webstandards.org/about
www.reames.org ~(*)~ www.mwenergy.com




More information about the Udpcast mailing list