[Udpcast] Problem with Hitachi hard disk in 20091230 and posible before

Gunner Poulsen gp at lyngbjerggaardskolen.dk
Tue Jan 19 02:33:32 CET 2010


Hmm. G4L actually works on the machines. 
I can start UDP-cast and it sees the hard disk.
But I will prefer to use UDP-cast alone because I start it from the server via
the bootpromp on the NIC.
So I beleve it is a bug in UDP-cast that it doesn't see the harddisk. Cant you
build in the controller cards as well Alain Knaff??

Gunner Poulsen

On Thu, 14 Jan 2010 23:16:41 +1000, Michael D. Setzer II wrote
> You might want to try my g4l program. It has a number of linux 
> kernels, and it includes udpcast. Can not be sure that it will see 
> the hard disks, but I build in most of the controller cards with the 
>  exception of experimental ones.
> 
> ftp://amd64gcc.dyndns.org/g4l-v0.32alpha46.iso
> 
> On 14 Jan 2010 at 13:24, Gunner Poulsen wrote:
> 
> From:           	"Gunner Poulsen" <gp at lyngbjerggaardskolen.dk>
> To:             	"UDPcast liste" <udpcast at udpcast.linux.lu>
> Date sent:      	Thu, 14 Jan 2010 13:24:12 +0100
> Subject:        	[Udpcast] Problem with Hitachi hard disk in 
> 20091230 and posible 	before
> 
> > Dear friends
> > I use UDP-cast in my work as administrator on a school. It has worked
> > brilliant for years :-)
> > Now we have got 35 new labtops that I have to clone. But UDP-Cast can't find
> > the harddisk :-(
> > The hard discs are: ATA Hitachi hts542525k9sa00
> > UDP-cast just comes up with OTHER as harddisk partions to clone.
> > Can anyone help?
> > I beleve it is a fault in the driver.
> >
> > Med venlig hilsen Gunner Poulsen
> > Lærer på http://www.lyngbjerggaardskolen.dk
> > Mobil: 30 24 58 72
> >


More information about the Udpcast mailing list