[Udpcast] Problem with Hitachi hard disk in 20091230 and posible before

Bert Van Vreckem bert.vanvreckem at gmail.com
Thu Jan 14 14:24:20 CET 2010


Gunner,

I know the feeling.

When I posted about my problem, Alain Knauf suggested the following:

<<
In the "Cho[o]se hard disk controller module" menu, cho[o]se OTHER, and then
you get proposed a larger menu
>>

Maybe the driver you need is in the extended list. If not, then a custom
image is the only solution that I see. The complete command that I used was:

/usr/lib/udpcast/makeImage -c udpcd.iso -k /boot/vmlinuz -m "e1000e
ata_generic pata_acpi" -C udpcd.cfg --fullbox

The image generator is not so hard to install.

Cheers,

bert

2010/1/14 Gunner Poulsen <gp at lyngbjerggaardskolen.dk>

> I tested that i could mount the hard disc in a Ubuntu live CD. I can, but I
> don't have the courage to make a new cd.
> I think it uses the libata module, but it doesn't work.
>
> Gunner
>
> On Thu, 14 Jan 2010 13:50:59 +0100, Bert Van Vreckem wrote
> > Dear Gunner,
> >
> > I had exactly the same problem with 42 shiny new Dell boxes that
> > spent their first months as very expensive paper weights...
> >
> > In the end, I took a Linux kernel from a standard Fedora
> > installation and put it into a Udpcast CD boot image using the image
> > creator [http://udpcast.linux.lu/mkimagedoc.html]. To know which (S)
> > ATA drivers you need exactly, boot Linux from a live cd and do an
> > lsmod in a terminal. In my case, it was pata_ahci and ata_generic
> > (IIRC). The busybox shell is no longer functioning on my new boot
> > cd&#39;s, but at least I can clone again...
> >
> > Held og lykke. Let me know how it went and whether I can be of
> > further assistance...
> >
> > bert
> >
> > 2010/1/14 Gunner Poulsen <gp at lyngbjerggaardskolen.dk>
> > Dear friends
> > I use UDP-cast in my work as administrator on a school. It has worked
> > brilliant for years :-)
> > Now we have got 35 new labtops that I have to clone. But UDP-Cast
> > can&#39;t find the harddisk :-( The hard discs are: ATA Hitachi
> hts542525k9sa00
> > UDP-cast just comes up with OTHER as harddisk partions to clone.
> > Can anyone help?
> > I beleve it is a fault in the driver.
> >
> > Med venlig hilsen Gunner Poulsen
> > Lærer på http://www.lyngbjerggaardskolen.dk
> > Mobil: 30 24 58 72
> >
> > _______________________________________________
> > Udpcast mailing list
> > Udpcast at udpcast.linux.lu
> > https://udpcast.linux.lu/cgi-bin/mailman/listinfo/udpcast
>
>
> Med venlig hilsen Gunner Poulsen
> Lærer på http://www.lyngbjerggaardskolen.dk
> Mobil: 30 24 58 72
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://udpcast.linux.lu/pipermail/udpcast/attachments/20100114/926f1507/attachment.html>


More information about the Udpcast mailing list