[Udpcast] UDPcast sender freezes

D G Teed dteed at artistic.ca
Fri Mar 23 14:56:01 CET 2007


I've seen a freeze from using a wireless module while
the wireless device was powered on (in a notebook being templated).
Our solution on the Dell D620 was to ensure the antenae switch was
powered off prior to imaging.  Oddly enough, even with that
powered off, we were still able to grab the MAC address
for our host management database, so that was good.

Whatever is the cause, I'm pretty certain it is hardware
or kernel+hardware related and unlikely to do with udpcast
program itself.  Anything that is erratic in how it fails
(e.g. measure the number of minutes into the session, or at
what step in boot up) points to pure hardware failure.

You could likely induce the same lock up by booting by PXE
and not starting the udpcast session.  Just leave it for
an hour and see if it is stable.

--Donald Teed


On Fri, 23 Mar 2007, Gunner Poulsen wrote:

> Dear friends - I have a problem.
>
> My UDP-cast is working very vell from PXE (that's not the problem). The
> problem is that after a while 2 - 30 GB it surdently freezes and I can't get
> in touch with the mashine via the keyboard or anything. And the cloning-proces
> stops. I  worked at is the whole night the other day (to 4 morning), but it
> keeps doing it.
> First I used a version 2 month old, then I updatet to the newest at that time
> (20070306) but is kept apering. I use no command-line-options and it is a
> switch with 20 mashines.
>
> Any sugestions about what could be wrong?
>
> Med venlig hilsen Gunner Poulsen
> Lærer på http://www.lyngbjerggaardskolen.dk
> Magnus' far!
>
> _______________________________________________
> Udpcast mailing list
> Udpcast at udpcast.linux.lu
> https://lll.lgl.lu/mailman/listinfo/udpcast
>


More information about the Udpcast mailing list